Blank Screens after Reinstall

Citation X Extreme G2 Support Forum
Flyboy1988
Posts: 5
Joined: Sat Nov 03, 2018 2:29 pm
Contact:

Re: Blank Screens after Reinstall

Post by Flyboy1988 » Wed Nov 07, 2018 3:20 pm

Any ideas on what needs to be done? I am anxious to get this working.

Thanks!!!

User avatar
N400QW
Site Admin
Posts: 390
Joined: Tue Sep 05, 2017 12:02 am
Location: Midwest
Contact:

Re: Blank Screens after Reinstall

Post by N400QW » Fri Nov 09, 2018 6:17 pm

Reread this thread and be sure you've avoided the pitfalls described. The fact that gauge is NOT being loaded points a bad install.

There is a FAQs doc which came with the CX. Read all about install/reinstall routine and recovery.
See our FAQs section here: viewforum.php?f=5 and here: http://www.eaglesoftdg.com/faqs.htm
Best Regards,
Ronald Hamilton ASEL

Image

Flyboy1988
Posts: 5
Joined: Sat Nov 03, 2018 2:29 pm
Contact:

Re: Blank Screens after Reinstall

Post by Flyboy1988 » Sat Nov 10, 2018 8:19 pm

I removed the software and reinstalled it with the flashdrive received from fspilotshop. I ensured AV was disabled and I ran it as administrator. The install indicated it completed successfully. Unfortunately, I am still having the same issues. I have looked at the documents referenced, but I am not seeing anything that stands out as to why this may be happening.

Could this be an issue with anything else that I may have forgotten or overlooked?

Thanks for your patience and assistance in this matter!

User avatar
N400QW
Site Admin
Posts: 390
Joined: Tue Sep 05, 2017 12:02 am
Location: Midwest
Contact:

Re: Blank Screens after Reinstall

Post by N400QW » Sat Nov 10, 2018 8:34 pm

No problem. We want every user to enjoy our products and we feel it when someones install fails. Perhap Ed can help on Team Viewer.
Best Regards,
Ronald Hamilton ASEL

Image

WarpD
Posts: 229
Joined: Mon Sep 11, 2017 6:26 pm
Contact:

Re: Blank Screens after Reinstall

Post by WarpD » Sat Nov 10, 2018 9:40 pm

I only use version 7, and this has to be coordinated and set up in advance.
Best Regards,
Ed Wilson [WarpD]

Image

User avatar
N400QW
Site Admin
Posts: 390
Joined: Tue Sep 05, 2017 12:02 am
Location: Midwest
Contact:

Re: Blank Screens after Reinstall

Post by N400QW » Sun Nov 11, 2018 5:50 am

Thanks Ed. Those in this thread should contact WarpD to coordinate a TV V7 session.
Best Regards,
Ronald Hamilton ASEL

Image

Flyboy1988
Posts: 5
Joined: Sat Nov 03, 2018 2:29 pm
Contact:

Re: Blank Screens after Reinstall

Post by Flyboy1988 » Mon Nov 12, 2018 1:16 pm

Thanks! I have sent a PM to WarpD to setup a time to do this.

WarpD
Posts: 229
Joined: Mon Sep 11, 2017 6:26 pm
Contact:

Re: Blank Screens after Reinstall

Post by WarpD » Fri Nov 16, 2018 5:36 pm

If you are not running FSX:Acceleration or are running FSX:RTM without SP2... this is probably the reason the gauge will not load.

You must either have Acceleration or SP2 for FSX installed.
Best Regards,
Ed Wilson [WarpD]

Image

WarpD
Posts: 229
Joined: Mon Sep 11, 2017 6:26 pm
Contact:

Re: Blank Screens after Reinstall

Post by WarpD » Sun Nov 18, 2018 10:56 pm

carlt2000 wrote:
Mon Oct 29, 2018 10:28 am
I've exhausted all of the suggestions you guys have made, I'm not sure what else to do. If I can't get it to work it's not the end of the world, I can always wait until your v3/v4 aircraft's are released.

If you don't mind taking the time to connect to my pc I would greatly appreciate that, I'm assuming teamviewer?
Hi Carl,

Did you see my post regarding what version of FSX? While you are using Prepar3D v3... this is still going to apply, sorta. The problem you're having is that you don't have the correct version of SimConnect installed. In the folder you installed Prepar3D into there is a folder called "redist". If you dive into the folders it contains until you find yourself in "Interface\FSX-SP2-XPACK\retail\lib", there you should see a file named SimConnect.msi. Running that installer will place the correct SimConnect version on your system. With that done, I would expect your sim to correctly load the gauges for the Citation X.
Best Regards,
Ed Wilson [WarpD]

Image

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 1 guest