Blank Screens after Reinstall

Citation X Extreme G2 Support Forum
carlt2000
Posts: 11
Joined: Thu Dec 21, 2017 10:13 am
Contact:

Blank Screens after Reinstall

Post by carlt2000 » Sun Oct 21, 2018 9:31 pm

Just re-installed the Citation X in to p3d 3.4. When loading up the aircraft all of the display screens say "Eaglesoft Development Group" and no buttons/switches are working.

I think I've been through this before in the past, can't remember if it was just an activation issue or what...

Any assistance is appreciated.

-Carl

WarpD
Posts: 221
Joined: Mon Sep 11, 2017 6:26 pm
Contact:

Re: Blank Screens after Reinstall

Post by WarpD » Sun Oct 21, 2018 9:38 pm

Your installation has issues. Hypergauge isn't loading.
Best Regards,
Ed Wilson [WarpD]

Image

carlt2000
Posts: 11
Joined: Thu Dec 21, 2017 10:13 am
Contact:

Re: Blank Screens after Reinstall

Post by carlt2000 » Sun Oct 21, 2018 10:01 pm

Ok...

I had AV disabled during re-download and during re-install. I ran the .exe file as administrator. Not quite sure what else I was suppose to do to get it to work correctly.

WarpD
Posts: 221
Joined: Mon Sep 11, 2017 6:26 pm
Contact:

Re: Blank Screens after Reinstall

Post by WarpD » Mon Oct 22, 2018 5:54 am

Whatever it is, you don't have the gauge loading at all.

You are reinstalling via the Flight1 wrapper, correct?
Best Regards,
Ed Wilson [WarpD]

Image

User avatar
N400QW
Site Admin
Posts: 378
Joined: Tue Sep 05, 2017 12:02 am
Location: Midwest
Contact:

Re: Blank Screens after Reinstall

Post by N400QW » Mon Oct 22, 2018 5:56 am

See this and comply please: viewtopic.php?f=5&t=40
Best Regards,
Ronald Hamilton ASEL

Image

carlt2000
Posts: 11
Joined: Thu Dec 21, 2017 10:13 am
Contact:

Re: Blank Screens after Reinstall

Post by carlt2000 » Tue Oct 23, 2018 6:26 pm

WarpD wrote:
Mon Oct 22, 2018 5:54 am
Whatever it is, you don't have the gauge loading at all.

You are reinstalling via the Flight1 wrapper, correct?
Correct. Freshly downloaded from eaglesoftdg.com. Running as administrator.

All 5 screens say Eagelsoft Development Group on them and all of the buttons/switches throughout the cockpit are unusable.

1. P3d v3.4 (fresh install)
2. Windows 7 64bit
3. Saitek throttles/Logitech 3d Pro Joystick
4. N/A
5. So far only 3rd party software installed is Orbx sceneries

User avatar
N400QW
Site Admin
Posts: 378
Joined: Tue Sep 05, 2017 12:02 am
Location: Midwest
Contact:

Re: Blank Screens after Reinstall

Post by N400QW » Tue Oct 23, 2018 7:28 pm

Best Regards,
Ronald Hamilton ASEL

Image

carlt2000
Posts: 11
Joined: Thu Dec 21, 2017 10:13 am
Contact:

Re: Blank Screens after Reinstall

Post by carlt2000 » Tue Oct 23, 2018 10:29 pm

1- Ran as administrator
2- UAC disabled, completely
3- Enabled ownership of P3d 3.4 folder
4- Avast AV disabled, shut down through task manager
5- DEP set to "...essential Windows programs and services only."
6- Tried XP SP2 mode
7- Tried installing through Safe Mode, still doesn't work.

Plus, this is referring to a Flight1 issue, not an Eaglesoft issue. I don't have any problems installing the F1 B200 V2, F1 Mustang V2, Flight1 UTL, F1 GTN, F1 Ezdok.

I've had the Citation X since 2012 for FSX, and 2014 for P3d. I don't believe I've ever had this issue.

User avatar
N400QW
Site Admin
Posts: 378
Joined: Tue Sep 05, 2017 12:02 am
Location: Midwest
Contact:

Re: Blank Screens after Reinstall

Post by N400QW » Wed Oct 24, 2018 6:26 am

Have you eliminated the CX.exe as possibly corrupted?
Download fresh copy from our site to run the routine. Something wrong on your machine?? :(
Best Regards,
Ronald Hamilton ASEL

Image

WarpD
Posts: 221
Joined: Mon Sep 11, 2017 6:26 pm
Contact:

Re: Blank Screens after Reinstall

Post by WarpD » Wed Oct 24, 2018 7:18 am

Look, it's really simple. The gauge isn't being loaded, at all. That means the installation is incorrect. Verify there is an ESDG_CitaitonX.gau file in your sim's Gauges folder. Also verify there is a HyperGauge.dll in your sim's Modules folder.
Best Regards,
Ed Wilson [WarpD]

Image

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest