Page 1 of 1

SR22 Installation from 2010 Flight 1 Wrapper

Posted: Fri Jan 25, 2019 8:50 am
by Rustyflyer
Hello, Long ago (August 2010) I purchased this terrific ES SR22G3 Turbo X aircraft from Flight1 and enjoyed it immensely. (At the time, my Eaglesoft forum user name was GAflyer.) I took a hiatus from flight sim for many years, and have only just very recently returned... and am enjoying it completely once again! Because I still have my Flight1 purchase credentials from long ago (including my Flight1 purchase certificate no.), as well as the installation key that was produced when I initially purchased and installed the aircraft, I attempted to install the Cirrus into my current setup by using the F1 "wrapper" that I still had. However, nothing I could do would even open the wrapper. I tried as Administrator, not as Administrator, as Administrator again, without compatibility mode, with compatibility mode (various), etc. Nothing I did allowed the wrapper to open or run. (I just last week downloaded a new aircraft [wrapper] from F1 for a different aircraft, and it worked perfectly.) Therefore, as much as I did not wish to, because I remember from long ago that there can be issues when doing so, I ran the installation executable that I still had from long ago, and that had been created when I initially purchased and then installed the aircraft back in 2010. However, although everything else seems fine, I am getting the "1001" initialization error. I suspect that this has to do with having installed the aircraft, not with the wrapper (I was unable to), but with the installation executable that is produced by the wrapper process. I researched this condition, and found the following reference to a thread in the Eaglesoft forums that addresses this thread from long ago . However, when I try to review the forum thread, I receive this notification: "You are not authorised to read this forum." I entered both "initialization error" and then "initialization" in the forum search field, but that resulted in only 5 references, none of them having to do this this anomaly. Therefore, please advise as to how to best resolve the glass panel display initialization error 1001. Note that I did allow for continual running & use, and select "Run", when presented with the gauge authorization popups after selecting the Cirrus aircraft from my FSX hangar ;). Thanks so much! Russ

Re: SR22 Installation from 2010 Flight 1 Wrapper

Posted: Fri Jan 25, 2019 1:55 pm
by N400QW
First the thread is moved to here. Here is a brief outline: viewtopic.php?f=21&t=46
And another: viewtopic.php?f=5&t=53
If using W10: viewtopic.php?f=5&t=38
Please read: viewtopic.php?f=5&t=40
Finally a reread of the FAQs document included with the AC regarding this error is strongly suggested. ;)

Re: SR22 Installation from 2010 Flight 1 Wrapper

Posted: Sat Jan 26, 2019 2:34 pm
by Rustyflyer
Thanks, Ron