Page 1 of 1

CXG2 T/O Flaps

Posted: Tue Sep 11, 2018 8:14 pm
by N400QW
Edka118 wrote:
Tue Sep 11, 2018 4:54 pm
Hi,
I'm having the following issue. on the MFD in the lower left hand part of the display there's a semi circle with an arrow. This is supposed to show the correct AOA for TO within a green band. I can't seem to move the arrow at all, even when flaps are set correctly an TO speeds are set using the pitch wheel. Some assistance would be appreciated.


Thanks,
Ed

Re: CXG2 T/O Flaps

Posted: Wed Sep 12, 2018 5:17 pm
by WarpD
I answered that in the original post.

Re: CXG2 T/O Flaps

Posted: Wed Sep 12, 2018 8:39 pm
by N400QW
WarpD wrote:
Wed Sep 12, 2018 5:16 pm
Edka118 wrote:
Tue Sep 11, 2018 4:54 pm
Hi,
I'm having the following issue. on the MFD in the lower left hand part of the display there's a semi circle with an arrow. This is supposed to show the correct AOA for TO within a green band. I can't seem to move the arrow at all, even when flaps are set correctly an TO speeds are set using the pitch wheel. Some assistance would be appreciated.


Thanks,
Ed
Uh... nope... that's not correct. :) There is no such thing as "correct AOA for TO" and, in fact, that is the elevator trim indicator. The green band is where you are supposed to adjust your elevator trim for takeoff.

I strongly urge you to read the documentation and get to know what all of the areas on the PFD and MFD actually are.

Re: CXG2 T/O Flaps

Posted: Thu Sep 13, 2018 4:52 pm
by Edka118
Thanks, that's what I get for not reading the manual :!:

Ed

Re: CXG2 T/O Flaps

Posted: Thu Sep 13, 2018 8:12 pm
by N400QW
Ed, as I recall there is a pic in the docs regarding TO flaps settings. ;)

Re: CXG2 T/O Flaps

Posted: Fri Sep 14, 2018 3:17 pm
by Edka118
I'll look it up