Gauges Not Working + 2D cockpit crash

Citation X Extreme G2 Support Forum
Ruschel
Posts: 7
Joined: Sun Feb 04, 2018 7:26 am
Contact:

Gauges Not Working + 2D cockpit crash

Post by Ruschel » Tue Feb 13, 2018 8:19 am

Hello, would like to please ask for some help to make CX to work on my system:

System: Win7 Ultimate 64 bits, P3DV3 3.4.22.19868, Saitek X52 Pro, UAC down to minimun.

Issue #1: gauges are not working at all;
Issue #2: I prefer flying 2d cockpit, when I switch from VC to 2d it crashes.

Already tryied to install on safe mode, without success.

Any hints on where should I start sorting this out?

Many thanks in advance,

Regards, Ruschel

N400QW
Site Admin
Posts: 222
Joined: Tue Sep 05, 2017 12:02 am
Location: Midwest
Contact:

Re: Gauges Not Working + 2D cockpit crash

Post by N400QW » Tue Feb 13, 2018 9:48 am

Please post installation path.
Best Regards,
Ronald Hamilton ASEL

Image

Ruschel
Posts: 7
Joined: Sun Feb 04, 2018 7:26 am
Contact:

Re: Gauges Not Working + 2D cockpit crash

Post by Ruschel » Wed Feb 14, 2018 4:01 am

Hello Ronald, thanks for the prompt reply.

I have my P3D installed in C:\P3D

Regards,

Ruschel

N400QW
Site Admin
Posts: 222
Joined: Tue Sep 05, 2017 12:02 am
Location: Midwest
Contact:

Re: Gauges Not Working + 2D cockpit crash

Post by N400QW » Wed Feb 14, 2018 5:20 am

Is this the selected path when installation began? For some reason your installation is not correct which is cause of your other issues.
Best Regards,
Ronald Hamilton ASEL

Image

Ruschel
Posts: 7
Joined: Sun Feb 04, 2018 7:26 am
Contact:

Re: Gauges Not Working + 2D cockpit crash

Post by Ruschel » Wed Feb 14, 2018 5:58 am

Yes, it is.

When prompted to inform installation folder I select C:\P3D.

Taking a look it appears that the files are correctly installed inside the P3D folder.

I just made a new installation without activating the product, gauges were dead but the plane flyied correctly, which leads me to suspect the activation tool is not activating the product properly.

BR, Ruschel

WarpD
Posts: 73
Joined: Mon Sep 11, 2017 6:26 pm
Contact:

Re: Gauges Not Working + 2D cockpit crash

Post by WarpD » Wed Feb 14, 2018 7:47 am

The gauges are dead... all of them? Everything? No switches work, nothing? You need to be more specific in your description of what's not working.
Best Regards,
Ed Wilson

Image

Ruschel
Posts: 7
Joined: Sun Feb 04, 2018 7:26 am
Contact:

Re: Gauges Not Working + 2D cockpit crash

Post by Ruschel » Wed Feb 14, 2018 7:54 am

Only the gauges are dead (PFD, MFD). Flip switches and FMC are working.

N400QW
Site Admin
Posts: 222
Joined: Tue Sep 05, 2017 12:02 am
Location: Midwest
Contact:

Re: Gauges Not Working + 2D cockpit crash

Post by N400QW » Wed Feb 14, 2018 12:49 pm

Is the source FSPS or Sim Market?
Best Regards,
Ronald Hamilton ASEL

Image

Ruschel
Posts: 7
Joined: Sun Feb 04, 2018 7:26 am
Contact:

Re: Gauges Not Working + 2D cockpit crash

Post by Ruschel » Wed Feb 14, 2018 12:57 pm

FSPS.
BR,
Ruschel

WarpD
Posts: 73
Joined: Mon Sep 11, 2017 6:26 pm
Contact:

Re: Gauges Not Working + 2D cockpit crash

Post by WarpD » Wed Feb 14, 2018 1:23 pm

When you say dead, you mean blank... correct? If so, please post the content of your dll.xml file and confirm that there is a HyperGauge.dll file in the Modules folder inside the core sim's folder.
Best Regards,
Ed Wilson

Image

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest